Action Required: URL for Broadcom authentication changing
Scheduled for Mar 13, 09:00 UTC  -  Mar 14, 08:59 UTC
Update
Please be advised that the date/time for this maintenance has been changed. The impact however remains unchanged.

Here is the updated schedule:

Updated Schedule
  • Start Date: March 13, 2021, at 09:00 UTC
  • End Date: March 14, 2021, at 09:00 UTC
  • Posted Feb 22, 2021 - 19:43 UTC
    Scheduled
    Symantec's integration with Broadcom has presented operational and business opportunities. This enables us to sharpen our focus on delivering industry-leading security software for our customers. To help with this, we are standardizing the authentication URL for Broadcom platforms.

    What is changing?
    Broadcom’s authentication service provider URL is changing as follows:

    Current URL: avagoext.okta.com
    New URL: login.broadcom.com

    When is Broadcom making this change?
    March 13, 2021

    Action Required for Federated Single-Sign On (SSO) Customers
    We are working to ensure that the migration is as seamless as possible. A few simple actions are required from federated customers due to this standardization. The required actions are dependent on your authentication tool, please find instructions here. These actions should be taken on March 14, 2021.

    In addition to the changes to the authentication, Broadcom also recommends that customers update their bookmarks with the new URL.

    Impact
    If you do not make the changes in your Identity Provider (IdP) configuration as per these instructions, you may experience authentication issues when trying to access Broadcom resources such as the Support Portal and product applications (e.g. Clarity PPM, Rally, SEP Mobile, etc.).

    For additional questions and details please reference this knowledge article and/or your SSO/IT team for assistance in making these changes.

    Thank you for your continued partnership and for choosing Broadcom as your security and software solutions.

    Best Regards,
    Broadcom
    Posted Feb 12, 2021 - 14:41 UTC
    This scheduled maintenance affects: Web Isolation (Web Security Service - US-EAST (N. Virginia), Web Security Service - US-WEST (Oregon), Web Security Service - SA-EAST (São Paulo), Web Security Service - EU-CENTRAL (Frankfurt), Web Security Service - EU-WEST (London), Web Security Service - EU-WEST (Paris), Web Security Service - AP-SOUTHEAST (Singapore), Web Security Service - AP-NORTHEAST (Tokyo), Web Security Service - AP-SOUTHEAST (Sydney), Email Security - US East (N. Virginia), Email Security - US West (Oregon), Email Security - EU (Ireland)), Secure Access Cloud (Management Portal - Americas, Management Portal - Europe, Middle East & Africa, Connectivity PoD - Americas, Connectivity PoD - Europe, Middle East & Africa), ProxySG (Licensing, Trust Package, Time Services), and Intelligence Services / WebFilter (File Reputation Service, Intelligence Services Database Downloads, Licensing, Priority Rating Service, Site Review, Threat Explorer, WebFilter Database Downloads, WebPulse, WebPulse Automation Toolkit).