Network Security

Service availability and scheduled maintenance for Intelligence Services/WebFilter, ProxySG, Secure Access Cloud and Web Isolation.

Web Isolation Connectivity Issues for WSS
Incident Report for Network Security
Resolved
We have monitored the service and confirmed the issue is now fully resolved. This incident shall now be closed.
Posted Sep 06, 2021 - 10:47 UTC
Monitoring
We have implemented a fix to resolve this issue. Customers using Web Isolation for WSS should no longer have issues with browsing. We will monitor the service for stability and provide updates as new information becomes available.
Posted Sep 05, 2021 - 18:44 UTC
Identified
We have identified the cause of the issue and currently working on a fix. We will provide an update when new information becomes available.
Posted Sep 05, 2021 - 17:54 UTC
Update
We are continuing to investigate this issue with the highest priority. We will provide updates as new information becomes available.
Posted Sep 05, 2021 - 17:12 UTC
Investigating
We are currently investigating issues with customers using Web Isolation for Web Security Services (WSS) across multiple regions. Some customers may not be able to browse whilst using Web Isolation with WSS.

We will provide updates as new information becomes available.
Posted Sep 05, 2021 - 16:23 UTC
This incident affected: Web Isolation (Web Security Service - US-EAST (N. Virginia), Web Security Service - SA-EAST (São Paulo), Web Security Service - EU-CENTRAL (Frankfurt), Web Security Service - EU-WEST (London), Web Security Service - EU-WEST (Paris), Web Security Service - AP-SOUTHEAST (Singapore), Web Security Service - AP-NORTHEAST (Tokyo), Web Security Service - AP-SOUTHEAST (Sydney)).