Intelligence Service - Threat Risk Level issue
Incident Report for Symantec Web & Network Security
Resolved
The previously reported concern with Threat Risk Levels has been resolved.
Posted Jun 18, 2020 - 20:09 UTC
Monitoring
The previously reported concern with Threat Risk Levels has been resolved. The service is fully restored and downloads have been enabled. We will continue to monitor the service for 24 hours.
Posted Jun 17, 2020 - 23:43 UTC
Identified
We have identified the issue impacting Threat Risk Levels and are working toward resolution. While we don't believe that this issue affects customers, our team has disabled Intelligence Services database downloads as a precautionary measure while our team investigates the matter. Subscribers of Intelligence Services (e.g., ProxySG) will not be able to download or receive updates to their Intelligence Services database.

All other Intelligence Services/WebFilter services will continue to function as normal. We will provide additional updates as new information is discovered.
Posted Jun 12, 2020 - 21:16 UTC
Investigating
We are investigating an issue impacting the Threat Risk Levels displaying incorrect ratings. As a workaround, we have disabled updates to Threat Risk Levels for the Intelligence Services Databases Downloads service. Subscribers to Intelligence Service (e.g. ProxySG) will continue to receive updates for categories and application databases, but Threat Risk Levels will not receive updates while we continue to look into this issue. We will provide additional updates as new information is discovered.
Posted Jun 12, 2020 - 18:18 UTC
This incident affected: Intelligence Services / WebFilter (Intelligence Services Database Downloads).