Failed Login attempts
Incident Report for Symantec Web & Network Security
Resolved
The previous reported concern has been resolved. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted Apr 21, 2021 - 04:19 UTC
Update
Auth0 continues to work on service restoration. See the following link for additional details:

https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7
Posted Apr 20, 2021 - 19:49 UTC
Update
We understand the business impact resulted by the issue and are looking for the path to minimize the customer impact. We continue to track the issue on the Auth0 side.

We will provide an update as soon as more information becomes available.
Posted Apr 20, 2021 - 18:00 UTC
Investigating
We are aware customers may be experiencing login errors when attempting to log into the applications or Secure Access Cloud Management/Admin Portal. This is caused by Auth0 service incident (https://twitter.com/auth0status) which is currently under investigation.

Please note that users with the existing sessions are not affected.
Posted Apr 20, 2021 - 16:20 UTC
This incident affected: Secure Access Cloud (Management Portal - Americas, Management Portal - Europe, Middle East & Africa).